Questions tagged [bug]

Indicates you've found an erroneous or unexpected behaviour in the system that needs to be fixed.

Filter by
Sorted by
Tagged with
1
vote
1answer
41 views

Bug of answering questions

For some reason, whenever I answer a question, under the 'unanswered' or 'questions' tab it says I asked it. even when I'm logged out. Does anyone know why?
6
votes
1answer
81 views

5k .. 10k reputation bug? header shows (unavailable) own suggested edit

I have a really minor question. Now that I'm (just) over 5k in reputation, I have the approve tag wiki edits privilege (which I haven't had a chance to use yet), but I think it's causing my Unix.SE ...
5
votes
1answer
52 views

Broken buttons colors [contrast]?

Today I noticed another strange colors on Unix.SE buttons here and on Meta. There is not enough contrast in any of them, examples: Previous colors/gradient were fine. Similar issue appeared week ago ...
2
votes
1answer
28 views

meta.unix.stackexchange.com link change leads to specific question on non-meta site?

I was reading this question when I decided (for no reason) to remove the meta portion of the link and hit return. It took me to this question!! Debian server on a Intel Core i3 and Intel Q57 Chipset -...
6
votes
1answer
62 views

Question answered 8 months before it was asked

This answer https://unix.stackexchange.com/a/138999/100397 appears to have been answered in June 2014. But the question was only asked in February this year (2015). Why?
3
votes
1answer
40 views

False bash syntax highlighting: '$#' should not get identified as comment start

Let's look at a simple code example written in Bash: As you can see, the light grey comment highlighting in line 3 starts at the # symbol, although it's part of the reserved variable name $# and ...
0
votes
1answer
37 views

Help to markdown editing [closed]

There are wrong examples of usage, and for newbie this can be confusing. Everywhere are: __italic__ or **bold** but that is wrong because result of this is: italic or bold Should be: *italic* ...
6
votes
1answer
38 views

Can't suggest an edit or flag the missing image, because the post is locked

It seems there is no possibility to suggest an edit or flag the missing image when the post is locked. Is that a bug or feature? Here is the post. Despite image is hosted at stack.imgur.com server, ...
5
votes
1answer
28 views

An extra dot in the tour of the site

The "elevator pitch" of this site in the tour has a typo: the first sentence ends with two dots.. The reason is that the string describing the audience of the site ends with a period, which it ...
2
votes
1answer
30 views

Underline appears between reputation graph month names on hover

On my profile page, when I hover over the reputation graph, an underline appears between the month names. I'm using Chrome 44.0.2403.157 on Windows 10.
1
vote
0answers
63 views

Accepting an answer from a question migrated from another site

I am the OP for this famous question. It was originally posted to ServerFault.com. After 4 years of existence, I think it is time to accept an answer. Turns out that I cannot. Is this by design or a ...
2
votes
0answers
31 views

Question title mangled in "Hot Network Questions" [closed]

I was browsing another stack exchange community (space, if it makes a difference) and a unix question with mangled title appeared in the Hot Network Questions list. Question: Add path to $PATH if not ...
9
votes
0answers
40 views

Weird double-underline for links to answers in user profile

I noticed some rather odd behavior when moving the cursor over links to answers displayed in my user profile: I opened Firebug to see if I could determine exactly what was going on here. The cause of ...
1
vote
1answer
29 views

Why did I get multiple awards for each tag edit?

I edited two tags: satellite and katello but it seems that I got +2 reputation twice for each edit: Any ideas why?
1
vote
0answers
14 views

Posting an answer triggers the "Confirm that you want to leave" dialogue

For the past few days (since the new profile pages came out, I think), each time I try to post an answer on U&L, I get this dialog when I click on "Post your answer": If I choose "Stay on page" ...
3
votes
0answers
14 views

Floating votes tab on new profile page

I just noticed that there is a ‘votes’ tab under the regular tab bar on the activity tab of my own profile. The following screenshots are from Chromium 41 on Arch Linux: Summary tab: Tags tab: ...
15
votes
0answers
155 views

Thumbs down for the Ads

For the last couple of weeks I have been diligently, like one of Skinner's pigeons, giving the thumb's up or thumb's down to the various SE network ads that appear in the right sidebar. Why? Because ...
6
votes
1answer
43 views

Review a minor suggested edit

I just reviewed a suggested edit: My first reaction was: what invisible edit was made to the text ( e.g. insert <BR>) to get this minimal edit in the queue. Then I noticed I had seen that ...
2
votes
0answers
26 views

markdown bug in URLs inside italic (with underscore)

Markdown issues: _http://example.com_ gives http://example.com (italic but no hyperlink) and: _anything http://example.com_ gives: anything http://example.com Hyperlink but with a trailing _ ...
4
votes
1answer
70 views

What's wrong with HTTPS?

What's wrong with security certificate for this site?
5
votes
0answers
137 views

cannot log into chat

Can something be done to enable me to log into unix.stackexchange chat? When I am logged into unix.stackexchange, I sometimes click on links to join chat, either within the comments of a posting, ...
1
vote
2answers
44 views

strange question closing (after "leave open")

I just had a look at the close review queue history and noticed something strange: The question Unable to connect to RHEL client release 5.6 (Tikanga) is on hold but cuonglm was the last one voting ...
1
vote
0answers
18 views

Possible changes highlighting/rendering bug in Edit Review page

So, this is an edit I just got approved a few minutes ago: https://unix.stackexchange.com/review/suggested-edits/73579 I see a very minor discrepancy that may still be a bug though. First, the ...
13
votes
2answers
1k views

stackexchange.com is sending me unsolicited packets (and consequently gets blocked by firewall)

I am using a rather restrictive firewall on my machine, mostly to block potential port scanning. If any IP address sends me a unsolicited packet (packet that is not a response to my query) the IP ...
2
votes
1answer
35 views

Have to use chromium to ask questions on meta

My favorite browser is Mozilla Firefox and it works fabulously on most of the stackexchange sites but somehow that does not work in meta, i.e. the profile does not get transferred and I remain as a ...
2
votes
2answers
46 views

review queue notification not getting refreshed

My review notification screen currently tells me that there are 4 total items awaiting reviews as seen in this below screenshot. However, after I go to the review queue, I could see that there are ...
1
vote
1answer
29 views

Clicking on a vote number does not split into up and down vote counts

On SO, clicking on the number of votes a question or answer has causes it to split into separate up and down vote counts. This is not done here on unix.stackexchange.
7
votes
1answer
43 views

Font too small for code sections in headlines

In a headline, sections marked as code use a font that is too small compared to the font of the headline. Actually, the font size for code sections in title seems to be just the same as used for code ...
5
votes
1answer
47 views

Unable to rollback to the current revision - on previous rev

I was trying to roll back to revision 2 of a question because, in revision 3, code formatting was introduced inappropriately in multiple places and I did not want to start editing from there, and at ...
1
vote
2answers
67 views

Is there a bug on StackExchange?

My Unix.StackExchange and my Stackoverflow are not updating correctly, I got some points, but they don't show up on my achievements tab. The tab "Your Communities" is also not updating correctly. The ...
2
votes
1answer
45 views

Community user reputation reported as 3

How come this community user has a reputation of 3? https://unix.meta.stackexchange.com/users/-1/community Is this a bug? I see the community user as not a person and generally has the reputation as ...
5
votes
1answer
37 views

Why do titles containing ".." remove these dots

An example would be here. I had to exchange the original double dot .. in the title with `..` in the question title. Why does SE remove the double dots in a question title?
1
vote
1answer
35 views

What determines what is the oldest question?

I answered a question this morning, and after finishing my edit, did see that it was answered by someone else with very similar information, 2-3 minutes later. I briefly thought about commenting on ...
6
votes
2answers
58 views

Why is New Relic advertisement sticky?

10 out 10 refresh/page change on UL have the New Relic advertisement in the sidebar. Seems like the normal Community ads, and non-community ones aren't appearing at all. Is this really expected?
2
votes
2answers
52 views

New users posts review count calculation

Suppose if I see a first post asked by a new user, I can use the edit button under the question and make the edits. Something as seen below. However, in the review queue, we have an option as First ...
7
votes
0answers
31 views

The blog link still points to the main Stack Exchange blog

Even though the blog is online, the "blog" link in the top bar dropdown still points to blog.stackexchange.com. It should be fixed.
9
votes
1answer
59 views

Change "MacOS" to "OS X" in the help center

I was reading through the On-Topic page of your help center and noticed this line: The Unix foundation underlying MacOS (but generally not frontend application questions) Which was what I ...
4
votes
1answer
36 views

Can't close as duplicate with no answers

In the Review Queue, I came across a question where Gilles had already voted to close as a duplicate: the question and the duplicate. However, when I attempted to vote to close, I was asked to select ...
1
vote
1answer
287 views

invalid flag: declined

I just had a look at my flag history. There are several points I don't understand. These are not flags which I have "created" but such which I have handled in the flag queue. There was this answer ...
0
votes
1answer
26 views

Login loses the question page

Here on Unix, login is not as smooth as on other sites on the Stack Exchange network. I was on this question page : unix.stackexchange.com/questions/1262/where-did-the-wheel-group-get-its-name. I ...
1
vote
1answer
32 views

Where is my badge...? :-S

I was looking forward to my Strunk & White (funny: not even my dictionary knows that word...) badge. It says: "Edited 80 posts" The users list says I have 100+. Is that limited to certain kinds ...
1
vote
1answer
59 views

Bug with tag selection when featured question selected

today I face this page: If you look carefully you will not see the featured question tab on this screen, and it just make me click back and reclick on the link I used and same error... Step to ...
2
votes
0answers
46 views

@ user addressing in comments doesn't work sometimes

I have noticed that several times recently, just now with this question. I start a comment and want to address the OP. I write "@" and start typing the name but the autocompletion doesn't appear. ...
2
votes
1answer
81 views

:hover { border-bottom } on "Related" list in questions causes list to "jitter"

Just a quick note to say that (using Chromium 31.0.1650.57) the a:hover { border-bottom: ...; } attribute on the items in the Related list shown when viewing any question pushes all links below the :...
1
vote
1answer
59 views

The site does not work with black black background

The default browser window doesn't need to be white. And if your default color is black it's hard to work with the site. screenshot
0
votes
1answer
17 views

False Flag Highlights

The introduction of the new, spiffy top bar has bought with it a recent bug. The highlight for flags now sits there, glowing bright yellow, urging me to atend to the task of weeding through the flags ...
5
votes
0answers
34 views

google chrome closes comments during spell checking

I prefer not to use the mouse when typing, I'm using the keyboard. (typing with the mouse is no fun.) I tend to think faster than I type so I sometimes get letters out of position. Spellchecker to the ...
2
votes
1answer
32 views

Missing reputation tab on meta.unix.stackexchange.com account page

I seem to be missing the reputation tab on my http://meta.unix.stackexchange.com account page, and options to view specific information about this subject through dropdown that is displayed by click ...
0
votes
1answer
152 views

"deleted recent questions"

There's a link at the bottom of the questions tab on a user's profile page that reads "deleted recent question". That doesn't seem like correct English; it should say "recently deleted questions".
2
votes
1answer
35 views

Post editor for suggestions has chopped the right side and is not aligned correctly, same for writing questions

TL;dr: Ok, there are 3 issues: The right part of all fields are not aligned correctly. Rev, Title, the editor field and the preview has different widths. The small yellow ? is being chopped off. The ...