Questions tagged [bug]

Indicates you've found an erroneous or unexpected behaviour in the system that needs to be fixed.

Filter by
Sorted by
Tagged with
2
votes
0answers
26 views

Question title mangled in “Hot Network Questions” [closed]

I was browsing another stack exchange community (space, if it makes a difference) and a unix question with mangled title appeared in the Hot Network Questions list. Question: Add path to $PATH if not ...
9
votes
0answers
40 views

Weird double-underline for links to answers in user profile

I noticed some rather odd behavior when moving the cursor over links to answers displayed in my user profile: I opened Firebug to see if I could determine exactly what was going on here. The cause of ...
1
vote
1answer
29 views

Why did I get multiple awards for each tag edit?

I edited two tags: satellite and katello but it seems that I got +2 reputation twice for each edit: Any ideas why?
1
vote
0answers
14 views

Posting an answer triggers the “Confirm that you want to leave” dialogue

For the past few days (since the new profile pages came out, I think), each time I try to post an answer on U&L, I get this dialog when I click on "Post your answer": If I choose "Stay on page" ...
3
votes
0answers
14 views

Floating votes tab on new profile page

I just noticed that there is a ‘votes’ tab under the regular tab bar on the activity tab of my own profile. The following screenshots are from Chromium 41 on Arch Linux: Summary tab: Tags tab: ...
15
votes
0answers
147 views

Thumbs down for the Ads

For the last couple of weeks I have been diligently, like one of Skinner's pigeons, giving the thumb's up or thumb's down to the various SE network ads that appear in the right sidebar. Why? Because ...
6
votes
1answer
43 views

Review a minor suggested edit

I just reviewed a suggested edit: My first reaction was: what invisible edit was made to the text ( e.g. insert <BR>) to get this minimal edit in the queue. Then I noticed I had seen that ...
2
votes
0answers
23 views

markdown bug in URLs inside italic (with underscore)

Markdown issues: _http://example.com_ gives http://example.com (italic but no hyperlink) and: _anything http://example.com_ gives: anything http://example.com Hyperlink but with a trailing _ ...
4
votes
1answer
63 views

What's wrong with HTTPS?

What's wrong with security certificate for this site?
5
votes
0answers
131 views

cannot log into chat

Can something be done to enable me to log into unix.stackexchange chat? When I am logged into unix.stackexchange, I sometimes click on links to join chat, either within the comments of a posting, ...
1
vote
2answers
44 views

strange question closing (after “leave open”)

I just had a look at the close review queue history and noticed something strange: The question Unable to connect to RHEL client release 5.6 (Tikanga) is on hold but cuonglm was the last one voting ...
1
vote
0answers
18 views

Possible changes highlighting/rendering bug in Edit Review page

So, this is an edit I just got approved a few minutes ago: https://unix.stackexchange.com/review/suggested-edits/73579 I see a very minor discrepancy that may still be a bug though. First, the ...
13
votes
2answers
1k views

stackexchange.com is sending me unsolicited packets (and consequently gets blocked by firewall)

I am using a rather restrictive firewall on my machine, mostly to block potential port scanning. If any IP address sends me a unsolicited packet (packet that is not a response to my query) the IP ...
2
votes
1answer
35 views

Have to use chromium to ask questions on meta

My favorite browser is Mozilla Firefox and it works fabulously on most of the stackexchange sites but somehow that does not work in meta, i.e. the profile does not get transferred and I remain as a ...
2
votes
2answers
43 views

review queue notification not getting refreshed

My review notification screen currently tells me that there are 4 total items awaiting reviews as seen in this below screenshot. However, after I go to the review queue, I could see that there are ...
1
vote
1answer
27 views

Clicking on a vote number does not split into up and down vote counts

On SO, clicking on the number of votes a question or answer has causes it to split into separate up and down vote counts. This is not done here on unix.stackexchange.
7
votes
1answer
39 views

Font too small for code sections in headlines

In a headline, sections marked as code use a font that is too small compared to the font of the headline. Actually, the font size for code sections in title seems to be just the same as used for code ...
5
votes
1answer
45 views

Unable to rollback to the current revision - on previous rev

I was trying to roll back to revision 2 of a question because, in revision 3, code formatting was introduced inappropriately in multiple places and I did not want to start editing from there, and at ...
1
vote
2answers
62 views

Is there a bug on StackExchange?

My Unix.StackExchange and my Stackoverflow are not updating correctly, I got some points, but they don't show up on my achievements tab. The tab "Your Communities" is also not updating correctly. The ...
2
votes
1answer
43 views

Community user reputation reported as 3

How come this community user has a reputation of 3? https://unix.meta.stackexchange.com/users/-1/community Is this a bug? I see the community user as not a person and generally has the reputation as ...
5
votes
1answer
37 views

Why do titles containing “..” remove these dots

An example would be here. I had to exchange the original double dot .. in the title with `..` in the question title. Why does SE remove the double dots in a question title?
1
vote
1answer
35 views

What determines what is the oldest question?

I answered a question this morning, and after finishing my edit, did see that it was answered by someone else with very similar information, 2-3 minutes later. I briefly thought about commenting on ...
6
votes
2answers
55 views

Why is New Relic advertisement sticky?

10 out 10 refresh/page change on UL have the New Relic advertisement in the sidebar. Seems like the normal Community ads, and non-community ones aren't appearing at all. Is this really expected?
2
votes
2answers
44 views

New users posts review count calculation

Suppose if I see a first post asked by a new user, I can use the edit button under the question and make the edits. Something as seen below. However, in the review queue, we have an option as First ...
7
votes
0answers
29 views

The blog link still points to the main Stack Exchange blog

Even though the blog is online, the "blog" link in the top bar dropdown still points to blog.stackexchange.com. It should be fixed.
9
votes
1answer
59 views

Change “MacOS” to “OS X” in the help center

I was reading through the On-Topic page of your help center and noticed this line: The Unix foundation underlying MacOS (but generally not frontend application questions) Which was what I ...
4
votes
1answer
35 views

Can't close as duplicate with no answers

In the Review Queue, I came across a question where Gilles had already voted to close as a duplicate: the question and the duplicate. However, when I attempted to vote to close, I was asked to select ...
1
vote
1answer
191 views

invalid flag: declined

I just had a look at my flag history. There are several points I don't understand. These are not flags which I have "created" but such which I have handled in the flag queue. There was this answer ...
0
votes
1answer
22 views

Login loses the question page

Here on Unix, login is not as smooth as on other sites on the Stack Exchange network. I was on this question page : unix.stackexchange.com/questions/1262/where-did-the-wheel-group-get-its-name. I ...
1
vote
1answer
32 views

Where is my badge…? :-S

I was looking forward to my Strunk & White (funny: not even my dictionary knows that word...) badge. It says: "Edited 80 posts" The users list says I have 100+. Is that limited to certain kinds ...
1
vote
1answer
53 views

Bug with tag selection when featured question selected

today I face this page: If you look carefully you will not see the featured question tab on this screen, and it just make me click back and reclick on the link I used and same error... Step to ...
2
votes
0answers
44 views

@ user addressing in comments doesn't work sometimes

I have noticed that several times recently, just now with this question. I start a comment and want to address the OP. I write "@" and start typing the name but the autocompletion doesn't appear. ...
2
votes
1answer
76 views

:hover { border-bottom } on “Related” list in questions causes list to “jitter”

Just a quick note to say that (using Chromium 31.0.1650.57) the a:hover { border-bottom: ...; } attribute on the items in the Related list shown when viewing any question pushes all links below the :...
1
vote
1answer
59 views

The site does not work with black black background

The default browser window doesn't need to be white. And if your default color is black it's hard to work with the site. screenshot
1
vote
1answer
17 views

False Flag Highlights

The introduction of the new, spiffy top bar has bought with it a recent bug. The highlight for flags now sits there, glowing bright yellow, urging me to atend to the task of weeding through the flags ...
5
votes
0answers
34 views

google chrome closes comments during spell checking

I prefer not to use the mouse when typing, I'm using the keyboard. (typing with the mouse is no fun.) I tend to think faster than I type so I sometimes get letters out of position. Spellchecker to the ...
2
votes
1answer
31 views

Missing reputation tab on meta.unix.stackexchange.com account page

I seem to be missing the reputation tab on my http://meta.unix.stackexchange.com account page, and options to view specific information about this subject through dropdown that is displayed by click ...
0
votes
1answer
151 views

“deleted recent questions”

There's a link at the bottom of the questions tab on a user's profile page that reads "deleted recent question". That doesn't seem like correct English; it should say "recently deleted questions".
2
votes
1answer
34 views

Post editor for suggestions has chopped the right side and is not aligned correctly, same for writing questions

TL;dr: Ok, there are 3 issues: The right part of all fields are not aligned correctly. Rev, Title, the editor field and the preview has different widths. The small yellow ? is being chopped off. The ...
1
vote
0answers
24 views

Cannot see notifications-inbox after logging in

When Unix Stackexchange logs me in whenever I come from another site for the first time, I see I have some new messages in Inbox under the StackExchange top left bar. When I try to check those out, I ...
0
votes
2answers
47 views

references to FAQ

Now that the FAQ seems to have been transformed into 'help' there are a few problems with the analytical badge description. That description both refers to 'FAQ' which should now be 'Help` or 'Help ...
12
votes
1answer
117 views

Can't answer my own question!

I asked this question a while back, but I didn't get any satisfactory answers. After poking around the Internets for a while, I found what I was looking for. I'm all happy now, and I went to go answer ...
6
votes
0answers
120 views

Why am I regularly asked to prove that I am human?

This StackExchange site is the only one that consistently asks me to prove that I am human, giving me some hard to read CAPTCHA to fill out. Usually I need to cycle through a few until I can decipher ...
10
votes
1answer
69 views

Why can't I edit a question I have reviewed

Or, why are my approvals of other user's edits not actioned in the same way my own edits are? I have noticed that, should I approve or improve an edit by another member of the community under the ...
5
votes
1answer
58 views

Voting indicator state is not reinstated when trying to remove a vote on a deleted post

If you try to remove a vote on a deleted post, you will get the "this post has been deleted" popup and the vote count will be reset back to what it was before you tried to rescind your vote, but the ...
4
votes
1answer
52 views

Searching for “2038” (without quotes) redirects to a particular question instead of executing a search

Am I going crazy? Searching for "2038" (without quotes) redirects me to this question, whereas searching for "2037" or "2039" (again, without quotes) actually executes a search. Searching for "2038" ...
4
votes
2answers
49 views

bug in tag alias?

Today I tried to ask a question with tag regex and got rejected with: Oops! Your question couldn't be submitted because: Creating the new tag [regular-expressions] is not allowed since the tag [...
7
votes
1answer
84 views

Favorite questions: surprising behavior

The interface for marking a question as a "favorite" displays somewhat suprising behavior. Say I open a question in one tab in my browser, and also happen to have the same question open in a different ...
3
votes
0answers
52 views

Accepted answer by an absent user is not sorted first

This question was migrated after having received an accepted answer (not by the asker). Neither the asker nor the poster of the accepted answer have an account on the target site at this point. The ...
6
votes
1answer
55 views

Extraneous vertical scroll bar in review task header

There's a vertical scroll bar that's not much use in the header for the review task screens (e.g. here). It lets you scroll down one line, but there's nothing to see below. Firefox 10 Chromium 22: ...