Questions tagged [bug]

Indicates you've found an erroneous or unexpected behaviour in the system that needs to be fixed.

Filter by
Sorted by
Tagged with
18
votes
2answers
103 views

“/ask question” in the site header should be changed to “/ ask question”

All the links in the navigation bar have a space in-between the / and the text except for "ask question." This happens both on main and on meta, and should probably be fixed at some point.
15
votes
2answers
187 views

The “Unix & Linux” logo is using faked small caps, which looks bad

The site logo is using the wrong glyphs for its smallcaps portions. This looks bad. In The Elements of Typographical Style, Robert Bringhurst writes: Genuine small caps are not simply shrunken ...
15
votes
0answers
146 views

Thumbs down for the Ads

For the last couple of weeks I have been diligently, like one of Skinner's pigeons, giving the thumb's up or thumb's down to the various SE network ads that appear in the right sidebar. Why? Because ...
14
votes
0answers
82 views

Difference between “foo” and “foo”, 'foo' and ‘foo’ — and — as well

Look at this title: The meaning of a long dash? Ah, no, it's --, correctly spelled in the title, but mangled in the title, which means that it's mangled in search engine results too. Or look at this ...
13
votes
2answers
1k views

stackexchange.com is sending me unsolicited packets (and consequently gets blocked by firewall)

I am using a rather restrictive firewall on my machine, mostly to block potential port scanning. If any IP address sends me a unsolicited packet (packet that is not a response to my query) the IP ...
12
votes
1answer
115 views

Can't answer my own question!

I asked this question a while back, but I didn't get any satisfactory answers. After poking around the Internets for a while, I found what I was looking for. I'm all happy now, and I went to go answer ...
11
votes
0answers
157 views

Rename adb to android-adb

Since this is about UNIX, I would expect that the tag adb refers to the advanced debugger written by Stephen Bourne in the mid 1970 as the standard debugger for UNIX. This tag currently however is ...
10
votes
1answer
69 views

Why can't I edit a question I have reviewed

Or, why are my approvals of other user's edits not actioned in the same way my own edits are? I have noticed that, should I approve or improve an edit by another member of the community under the ...
10
votes
1answer
101 views

Community Bulletin box is hard to read

The new "community bulletin" box has light orange text on a light blue background, which is fairly difficult to read:
9
votes
1answer
342 views

What is curious badge and why I am not getting it?

Well this is simple, from couple of months it shows that next badge: Curious 9/5 So I already crossed limit of 5 questions, I am having 9, but I am not getting this badge from months and it is ...
9
votes
1answer
56 views

Change “MacOS” to “OS X” in the help center

I was reading through the On-Topic page of your help center and noticed this line: The Unix foundation underlying MacOS (but generally not frontend application questions) Which was what I ...
9
votes
2answers
48 views

Background image has been replaced with boxes

At some time today, the background image on U&L has changed to a strange looking grid of gray boxes. https://cdn.sstatic.net/Sites/unixmeta/img/site-background-image.svg?v=adf85a88e194 This grid ...
9
votes
0answers
39 views

Weird double-underline for links to answers in user profile

I noticed some rather odd behavior when moving the cursor over links to answers displayed in my user profile: I opened Firebug to see if I could determine exactly what was going on here. The cause of ...
8
votes
2answers
199 views

The linux tag is not allowed

When retagging a question (either with the tag editor or with the question editor), I can't add the linux tag. This happens both with Chrome and Firefox. Couldn't save tags because: sorry, ...
8
votes
1answer
56 views

Is expected that header elements use different fonts?

h1 element h2 element h3 element The h2 header uses a different font, is this really expected? h1 font-family: body> "Arial,"Helvetica Neue",Helvetica,sans-serif" h2 font-family: h2> "DejaVu Sans ...
8
votes
1answer
127 views

Code inside spoiler markup is not hidden

Inline code inside spoiler markup is never hidden. >! Text is hidden but `code` is not. (Used in the wild here.)
7
votes
4answers
162 views

What happened to the appearance of tags?

Just now I have a look at the tags page and see that they all have a slash just like the things on title bar. That looks somewhat weird to me regarding that they are not at the root directory. For ...
7
votes
1answer
77 views

Vote-up arrow cut off.

The vote-up arrow appears cropped. I looked at the sprite image, and it's fine there, so some css trick is chopping it.
7
votes
1answer
83 views

Favorite questions: surprising behavior

The interface for marking a question as a "favorite" displays somewhat suprising behavior. Say I open a question in one tab in my browser, and also happen to have the same question open in a different ...
7
votes
1answer
34 views

Menu CSS is not accessible

The recent (last ~36 hours?) changes to some of the CSS has had a detrimental impact on the accessibility of the site. The seclected menu option is now almost completely indistinguishable from the ...
7
votes
1answer
89 views

The pre tag is shown in a larger font than other code snippets

On Unix.SE and Meta.Unix.SE only, I see <pre> blocks in a larger font than <pre><code> or backquoted blocks. Observed in both Firefox 3.5 and Chrome 13. This is perhaps not a bug, ...
7
votes
1answer
38 views

Font too small for code sections in headlines

In a headline, sections marked as code use a font that is too small compared to the font of the headline. Actually, the font size for code sections in title seems to be just the same as used for code ...
7
votes
0answers
60 views

Hyperlink color on Unix & Linux is too subtle on Chrome

When I visit Unix & Linux, I can barely tell when someone has included a hyperlink. Just today I could tell from context that a user had included a link in the answer, but until hovering over it ...
7
votes
0answers
29 views

The blog link still points to the main Stack Exchange blog

Even though the blog is online, the "blog" link in the top bar dropdown still points to blog.stackexchange.com. It should be fixed.
6
votes
2answers
55 views

Why is New Relic advertisement sticky?

10 out 10 refresh/page change on UL have the New Relic advertisement in the sidebar. Seems like the normal Community ads, and non-community ones aren't appearing at all. Is this really expected?
6
votes
1answer
68 views

How was this answer posted ten minutes after its question was closed?

The question Why is bash history substitution still enabled by default? was closed at 2018-04-09-21:59:11Z. Ten minutes later, at 22:09:25Z a (perfectly reasonable) answer was posted by Jason Goemaat. ...
6
votes
1answer
53 views

5k .. 10k reputation bug? header shows (unavailable) own suggested edit

I have a really minor question. Now that I'm (just) over 5k in reputation, I have the approve tag wiki edits privilege (which I haven't had a chance to use yet), but I think it's causing my Unix.SE ...
6
votes
1answer
60 views

Question answered 8 months before it was asked

This answer https://unix.stackexchange.com/a/138999/100397 appears to have been answered in June 2014. But the question was only asked in February this year (2015). Why?
6
votes
1answer
69 views

Regarding links to U&L questions in answers, and the way they do/don't expand to the title of the question

I sometimes refer to "canonical questions" in my answers, and I've noticed that while I'm writing the answer, the preview of the text shows the actual title of the linked question rather than the URL, ...
6
votes
1answer
36 views

Can't suggest an edit or flag the missing image, because the post is locked

It seems there is no possibility to suggest an edit or flag the missing image when the post is locked. Is that a bug or feature? Here is the post. Despite image is hosted at stack.imgur.com server, ...
6
votes
1answer
59 views

Background image should not assume I use a white background

I like to use a grey background for Firefox to ease eye strain while reading plain text. Many sites (including unix.stackexchange.com) assume the browser uses a white background. This If you intend ...
6
votes
1answer
42 views

Review a minor suggested edit

I just reviewed a suggested edit: My first reaction was: what invisible edit was made to the text ( e.g. insert <BR>) to get this minimal edit in the queue. Then I noticed I had seen that ...
6
votes
1answer
55 views

Extraneous vertical scroll bar in review task header

There's a vertical scroll bar that's not much use in the header for the review task screens (e.g. here). It lets you scroll down one line, but there's nothing to see below. Firefox 10 Chromium 22: ...
6
votes
1answer
66 views

Suggested edit custom reject reason box UI issue

The suggested edit rejection dialog looks a bit strange right now - the custom rejection reason text box is a bit too wide compared to the dialog box. Chrome 16: can't resize the custom text box ...
6
votes
1answer
87 views

Font discrepancy between badge pages

When I look at the Great Answer and Great Question badge pages, there appears to be a significant discrepancy between the font and point used to display the question, despite it being the same ...
6
votes
0answers
68 views

Migration to Stack Overflow locked but not actually migrated

There's something wrong with the migration of Seperating GLX from X11 to had 4 votes to migrate to Stack Overflow. It looks like the migration is in limbo: it's started (the question has been locked), ...
6
votes
0answers
119 views

Why am I regularly asked to prove that I am human?

This StackExchange site is the only one that consistently asks me to prove that I am human, giving me some hard to read CAPTCHA to fill out. Usually I need to cycle through a few until I can decipher ...
6
votes
1answer
67 views

Horizontal scrollbar on profile [closed]

There's a horizontal scrollbar on my profile (and any other profile, for that matter). Using Chrome on Ubuntu.
5
votes
3answers
90 views

Incorrectly rendered code blocks look fine in edit view

I came across this answer, which in my browser is rendered as: I.e. code blocks are rendered as if they were enclosed in ``. But if I try to edit it, what I see is: Code blocks are already enclosed ...
5
votes
1answer
54 views

Is there something wrong with tags determining the language for syntax highlighting?

Is it just me, or has the language detection from tags for syntax highlighting been broken lately? I seem to have noticed a couple of times that scripts containing /* were highlighted as if it that ...
5
votes
1answer
49 views

Post new question cooldown timer is showing wrong warning

I tried to ask a question in this site. While doing so, I get this warning message that says "You can only post once every 40 minutes.". However I have not asked any questions in the past five months. ...
5
votes
1answer
55 views

I got no Inbox notification for a comment, why?

On this answer, I already got a notification for the comment @MarcusLinsner - only gnu sed can do that via the e flag... – don_crissti yesterday, but I got no notification for the comment the output ...
5
votes
1answer
37 views

Why do titles containing “..” remove these dots

An example would be here. I had to exchange the original double dot .. in the title with `..` in the question title. Why does SE remove the double dots in a question title?
5
votes
2answers
81 views

All reputation from main site represented as 'new' on meta

All of my reputation from Unix SE just appeared as 'new' to me on my meta profile. I have visited meta before (and it didn't display it all as new before). Is this a bug, or is it intended?
5
votes
1answer
49 views

Broken buttons colors [contrast]?

Today I noticed another strange colors on Unix.SE buttons here and on Meta. There is not enough contrast in any of them, examples: Previous colors/gradient were fine. Similar issue appeared week ago ...
5
votes
1answer
55 views

“Vote to close” bug

I was trying to vote to close a question1 as a duplicate and, after I entered the URL of the duplicate question and clicked 'Vote to Close', nothing happened (ie., there was no response at all)—...
5
votes
1answer
43 views

Return url while login is encoded

If I click "log in" while on https://unix.stackexchange.com/questions (for example), I'm redirected to https://unix.stackexchange.com/users/login?returnurl=%2fquestions I have this issue on Firefox ...
5
votes
1answer
45 views

Unable to rollback to the current revision - on previous rev

I was trying to roll back to revision 2 of a question because, in revision 3, code formatting was introduced inappropriately in multiple places and I did not want to start editing from there, and at ...
5
votes
1answer
25 views

An extra dot in the tour of the site

The "elevator pitch" of this site in the tour has a typo: the first sentence ends with two dots.. The reason is that the string describing the audience of the site ends with a period, which it ...
5
votes
0answers
68 views

Wrong prompt when editing questions with disallowed tag

When editing a question with tag that isn't allowed, the message below is shown which incorrectly uses 'Your answer' instead of 'Your edit': Oops! Your answer couldn't be submitted because: ...