The Stack Overflow podcast is back! Listen to an interview with our new CEO.

Questions tagged [bug]

Indicates you've found an erroneous or unexpected behaviour in the system that needs to be fixed.

Filter by
Sorted by
Tagged with
8
votes
2answers
201 views

The linux tag is not allowed

When retagging a question (either with the tag editor or with the question editor), I can't add the linux tag. This happens both with Chrome and Firefox. Couldn't save tags because: sorry, ...
18
votes
2answers
103 views

“/ask question” in the site header should be changed to “/ ask question”

All the links in the navigation bar have a space in-between the / and the text except for "ask question." This happens both on main and on meta, and should probably be fixed at some point.
15
votes
2answers
205 views

The “Unix & Linux” logo is using faked small caps, which looks bad

The site logo is using the wrong glyphs for its smallcaps portions. This looks bad. In The Elements of Typographical Style, Robert Bringhurst writes: Genuine small caps are not simply shrunken ...
6
votes
1answer
53 views

5k .. 10k reputation bug? header shows (unavailable) own suggested edit

I have a really minor question. Now that I'm (just) over 5k in reputation, I have the approve tag wiki edits privilege (which I haven't had a chance to use yet), but I think it's causing my Unix.SE ...
7
votes
1answer
39 views

Font too small for code sections in headlines

In a headline, sections marked as code use a font that is too small compared to the font of the headline. Actually, the font size for code sections in title seems to be just the same as used for code ...
13
votes
0answers
93 views

Difference between “foo” and “foo”, 'foo' and ‘foo’ — and — as well

Look at this title: The meaning of a long dash? Ah, no, it's --, correctly spelled in the title, but mangled in the title, which means that it's mangled in search engine results too. Or look at this ...
9
votes
1answer
56 views

Change “MacOS” to “OS X” in the help center

I was reading through the On-Topic page of your help center and noticed this line: The Unix foundation underlying MacOS (but generally not frontend application questions) Which was what I ...
8
votes
1answer
56 views

Is expected that header elements use different fonts?

h1 element h2 element h3 element The h2 header uses a different font, is this really expected? h1 font-family: body> "Arial,"Helvetica Neue",Helvetica,sans-serif" h2 font-family: h2> "DejaVu Sans ...
8
votes
1answer
128 views

Code inside spoiler markup is not hidden

Inline code inside spoiler markup is never hidden. >! Text is hidden but `code` is not. (Used in the wild here.)
4
votes
1answer
45 views

The syntax highligher for this js script seems to have a bug for the code after the */ [duplicate]

Regarding this question, seems all stuff after the /* was grey-ed, with or without finding the matching */.
4
votes
1answer
63 views

What's wrong with HTTPS?

What's wrong with security certificate for this site?
4
votes
5answers
180 views

4-space indentation never works

Whenever I ask a question, on the right side jumps out a pink block 'How to Format', which tells me 'indent code by 4 spaces'. I tried putting four spaces before my code, but it never makes any ...
2
votes
1answer
76 views

:hover { border-bottom } on “Related” list in questions causes list to “jitter”

Just a quick note to say that (using Chromium 31.0.1650.57) the a:hover { border-bottom: ...; } attribute on the items in the Related list shown when viewing any question pushes all links below the :...
2
votes
1answer
35 views

Have to use chromium to ask questions on meta

My favorite browser is Mozilla Firefox and it works fabulously on most of the stackexchange sites but somehow that does not work in meta, i.e. the profile does not get transferred and I remain as a ...
0
votes
1answer
69 views

Markdown images using html img src

The Markdown help text says that it's possible to embed images using an HTML <img src="..."> construct. The definitive guide (search for img) also seems imply that percentages are permitted. ...
0
votes
0answers
39 views

On the Unix SE, “related” tab 1px wiggling on hover [duplicate]

The cause of the problem is the rule .question-hyperlink:hover,.answer-hyperlink:hover { border-bottom: 1px dotted #666; text-decoration: none } The result is wiggling if the mouse goes over ...