Questions tagged [bug]

Indicates you've found an erroneous or unexpected behaviour in the system that needs to be fixed.

Filter by
Sorted by
Tagged with
2
votes
0answers
36 views

Unexpected (?) things after changing my account mail address

I've changed today my email to one, which was associated with an account I used before this one and some strange things have happened. The both accounts somehow got merged with a weird result, eg. ...
0
votes
0answers
11 views

unable to hide tmux-xpanes windows title [migrated]

I used set -g set-titles off in .tmux.conf but it's not working. screenshot: xpanes -t -c "ping {}" 192.168.0.{1..9}
3
votes
0answers
42 views

U&L favicon on dark background is barely readable

On Firefox with Dark theme enabled (it is available in the browser out of the box), this site's favicon is mostly unreadable: The letters could have less transparency and more white in them so that ...
10
votes
1answer
98 views

Impact dropped to almost half, without post being deleted

I just checked my profile page and was wondering quite a bit that my approximate impact dropped from 97k to 55k. How is this possible if none of the posts have been deleted?
5
votes
1answer
52 views

Post new question cooldown timer is showing wrong warning

I tried to ask a question in this site. While doing so, I get this warning message that says "You can only post once every 40 minutes.". However I have not asked any questions in the past five months. ...
5
votes
3answers
92 views

Incorrectly rendered code blocks look fine in edit view

I came across this answer, which in my browser is rendered as: I.e. code blocks are rendered as if they were enclosed in ``. But if I try to edit it, what I see is: Code blocks are already enclosed ...
4
votes
0answers
81 views

Lost question text when creating an account before posting

I am unable to type quickly. I spent about 20 minutes trying to type a clear and specific question about a Linux related question. After completing the question I was asked to create an account: login ...
4
votes
5answers
180 views

4-space indentation never works

Whenever I ask a question, on the right side jumps out a pink block 'How to Format', which tells me 'indent code by 4 spaces'. I tried putting four spaces before my code, but it never makes any ...
9
votes
1answer
342 views

What is curious badge and why I am not getting it?

Well this is simple, from couple of months it shows that next badge: Curious 9/5 So I already crossed limit of 5 questions, I am having 9, but I am not getting this badge from months and it is ...
5
votes
1answer
55 views

Is there something wrong with tags determining the language for syntax highlighting?

Is it just me, or has the language detection from tags for syntax highlighting been broken lately? I seem to have noticed a couple of times that scripts containing /* were highlighted as if it that ...
9
votes
2answers
49 views

Background image has been replaced with boxes

At some time today, the background image on U&L has changed to a strange looking grid of gray boxes. https://cdn.sstatic.net/Sites/unixmeta/img/site-background-image.svg?v=adf85a88e194 This grid ...
-1
votes
2answers
34 views

error submitting an answer [closed]

I have a question about my Unix & Linux Stack Exchange post: Does Duplicity modify atime when backing up? I was trying to post an answer to the abovementioned question. When posting my answer I ...
5
votes
0answers
68 views

Wrong prompt when editing questions with disallowed tag

When editing a question with tag that isn't allowed, the message below is shown which incorrectly uses 'Your answer' instead of 'Your edit': Oops! Your answer couldn't be submitted because: ...
2
votes
1answer
47 views

Broken CAPTCHA when posting question

I've just attempted to post a question on Unix&Linux Stackexchange. I was prompted with a CAPTCHA with a picture of HAL 9000 and the following text: Human Verification Are you a human being? ...
5
votes
1answer
55 views

I got no Inbox notification for a comment, why?

On this answer, I already got a notification for the comment @MarcusLinsner - only gnu sed can do that via the e flag... – don_crissti yesterday, but I got no notification for the comment the output ...
11
votes
0answers
160 views

Rename adb to android-adb

Since this is about UNIX, I would expect that the tag adb refers to the advanced debugger written by Stephen Bourne in the mid 1970 as the standard debugger for UNIX. This tag currently however is ...
15
votes
2answers
197 views

The “Unix & Linux” logo is using faked small caps, which looks bad

The site logo is using the wrong glyphs for its smallcaps portions. This looks bad. In The Elements of Typographical Style, Robert Bringhurst writes: Genuine small caps are not simply shrunken ...
13
votes
0answers
87 views

Difference between “foo” and “foo”, 'foo' and ‘foo’ — and — as well

Look at this title: The meaning of a long dash? Ah, no, it's --, correctly spelled in the title, but mangled in the title, which means that it's mangled in search engine results too. Or look at this ...
3
votes
2answers
61 views

identical lines shown as different in post revision diff

If you go to https://unix.stackexchange.com/posts/115012/revisions and select the side-by-side markdown format, you see something like: See how those 3 highlighted lines in the middle are actually ...
3
votes
1answer
52 views

How do I report an incorrect privilege notification

I posted an answer yesterday which earned +10 points, taking me to 41. The little "Trophy" icon (3rd to left in the top right) is telling me "You've earned the "comment everywhere" privilege! Learn ...
6
votes
1answer
68 views

How was this answer posted ten minutes after its question was closed?

The question Why is bash history substitution still enabled by default? was closed at 2018-04-09-21:59:11Z. Ten minutes later, at 22:09:25Z a (perfectly reasonable) answer was posted by Jason Goemaat. ...
3
votes
0answers
36 views

Red notification when review queue is too long

I've see a small bug, I've reviewed 20 vote close today, and though I can't consult the vote close queue, I still have the red notification icon in review queue while I can't consult it, I think it ...
1
vote
1answer
31 views

Close vote queue limit VS vote close from question

Today, I notice something I never see before: I open the close votes queues and they were a lot of them, so I start vote closing and the queue was very long this morning so I ended up with a message ...
5
votes
0answers
48 views

Inconsistent buttons in review queue

Seeing we are looking at changes to the review queue, I thought I'd ask about an issue that has bugged me for years. In some of the queues (and don't ask which, because despite using the site for ...
0
votes
1answer
67 views

Markdown images using html img src

The Markdown help text says that it's possible to embed images using an HTML <img src="..."> construct. The definitive guide (search for img) also seems imply that percentages are permitted. ...
2
votes
0answers
20 views

Desktop vs Mobile layout for `code`

Looking at Linux Output Into Table. On a desktop display it's quite clear that there are two code tables. The first has one column and the second has two. Using my mobile device (Firefox and Chrome) ...
0
votes
0answers
39 views

On the Unix SE, “related” tab 1px wiggling on hover [duplicate]

The cause of the problem is the rule .question-hyperlink:hover,.answer-hyperlink:hover { border-bottom: 1px dotted #666; text-decoration: none } The result is wiggling if the mouse goes over ...
1
vote
1answer
24 views

Certain parts of meta are broken with HTTPS everywhere

I recently started to use meta. I noticed that for me certain parts of meta are not functioning as expected. Since before the rollover to HTTPS there has been a number of issues e.g. non-matching ...
0
votes
0answers
23 views

Links are sometimes wrong on mobile

I'm using an iPhone and clicking on things on a page is sometimes borken in weird ways. For example, the link to this meta site actually linked to http://superuser.com/ for me just now. Clicking on ...
7
votes
0answers
60 views

Hyperlink color on Unix & Linux is too subtle on Chrome

When I visit Unix & Linux, I can barely tell when someone has included a hyperlink. Just today I could tell from context that a user had included a link in the answer, but until hovering over it ...
2
votes
2answers
40 views

Shell syntax highlighting does silly things like consider rmdir a comment

On the main site, this <!-- language: lang-shell --> # do these steps on each distro mv Documents Documents.old ln -s /shared/your-user/Documents Documents mv -i Documents.old/*...
6
votes
1answer
69 views

Regarding links to U&L questions in answers, and the way they do/don't expand to the title of the question

I sometimes refer to "canonical questions" in my answers, and I've noticed that while I'm writing the answer, the preview of the text shows the actual title of the linked question rather than the URL, ...
5
votes
0answers
51 views

“Related” questions section is dancing

I just noticed the hover behaviour of Related Questions section. Below there's another section "Hot Network Questions" that is performing well on hover. Is that a bug or is it a feature? Here's the ...
6
votes
0answers
68 views

Migration to Stack Overflow locked but not actually migrated

There's something wrong with the migration of Seperating GLX from X11 to had 4 votes to migrate to Stack Overflow. It looks like the migration is in limbo: it's started (the question has been locked), ...
18
votes
2answers
103 views

“/ask question” in the site header should be changed to “/ ask question”

All the links in the navigation bar have a space in-between the / and the text except for "ask question." This happens both on main and on meta, and should probably be fixed at some point.
3
votes
1answer
44 views

No longer Earning Rep for Edits

I am no longer earning reputation for approved edits. What is happening? Has the rules changed? I have had a few edits approved, but my rep has still stayed the same.
0
votes
1answer
20 views

Theme's background colours to highlight question asker, `code`, etc. are too faint

I presume this subsite was aiming for a light pastel-y look, but I think it's taken it way too far. Have a look at these two screenshots of questions on different SE sites: StackOverflow Unix/Linux ...
8
votes
1answer
56 views

Is expected that header elements use different fonts?

h1 element h2 element h3 element The h2 header uses a different font, is this really expected? h1 font-family: body> "Arial,"Helvetica Neue",Helvetica,sans-serif" h2 font-family: h2> "DejaVu Sans ...
7
votes
1answer
34 views

Menu CSS is not accessible

The recent (last ~36 hours?) changes to some of the CSS has had a detrimental impact on the accessibility of the site. The seclected menu option is now almost completely indistinguishable from the ...
2
votes
1answer
46 views

Why am I not allowed to answer this question

I would like to provide a new (much easier to use) answer to this question: Audible DRM Removal for personal use Unfortunately, I can't, due to this error message: Thank you for your interest in ...
1
vote
1answer
41 views

Bug of answering questions

For some reason, whenever I answer a question, under the 'unanswered' or 'questions' tab it says I asked it. even when I'm logged out. Does anyone know why?
6
votes
1answer
53 views

5k .. 10k reputation bug? header shows (unavailable) own suggested edit

I have a really minor question. Now that I'm (just) over 5k in reputation, I have the approve tag wiki edits privilege (which I haven't had a chance to use yet), but I think it's causing my Unix.SE ...
5
votes
1answer
49 views

Broken buttons colors [contrast]?

Today I noticed another strange colors on Unix.SE buttons here and on Meta. There is not enough contrast in any of them, examples: Previous colors/gradient were fine. Similar issue appeared week ago ...
2
votes
1answer
23 views

meta.unix.stackexchange.com link change leads to specific question on non-meta site?

I was reading this question when I decided (for no reason) to remove the meta portion of the link and hit return. It took me to this question!! Debian server on a Intel Core i3 and Intel Q57 Chipset -...
6
votes
1answer
60 views

Question answered 8 months before it was asked

This answer https://unix.stackexchange.com/a/138999/100397 appears to have been answered in June 2014. But the question was only asked in February this year (2015). Why?
3
votes
1answer
31 views

False bash syntax highlighting: '$#' should not get identified as comment start

Let's look at a simple code example written in Bash: As you can see, the light grey comment highlighting in line 3 starts at the # symbol, although it's part of the reserved variable name $# and ...
0
votes
1answer
34 views

Help to markdown editing [closed]

There are wrong examples of usage, and for newbie this can be confusing. Everywhere are: __italic__ or **bold** but that is wrong because result of this is: italic or bold Should be: *italic* ...
6
votes
1answer
36 views

Can't suggest an edit or flag the missing image, because the post is locked

It seems there is no possibility to suggest an edit or flag the missing image when the post is locked. Is that a bug or feature? Here is the post. Despite image is hosted at stack.imgur.com server, ...
5
votes
1answer
25 views

An extra dot in the tour of the site

The "elevator pitch" of this site in the tour has a typo: the first sentence ends with two dots.. The reason is that the string describing the audience of the site ends with a period, which it ...
2
votes
1answer
30 views

Underline appears between reputation graph month names on hover

On my profile page, when I hover over the reputation graph, an underline appears between the month names. I'm using Chrome 44.0.2403.157 on Windows 10.