5

I was trying to vote to close a question1 as a duplicate and, after I entered the URL of the duplicate question and clicked 'Vote to Close', nothing happened (ie., there was no response at all)—despite the fact that I still have 24 votes remaining.

I tried several more times, eventually2 getting an error in the yellow pop-up box:

Question #0 does not exist

I tried this two more times to confirm.

Flagging the post worked fine.

  1. How do I connect to a new wifi on the command line?

  2. The only way I can reproduce the error box is to step through selecting all of the other reasons to close the question before reselecting "exact duplicate" and resubmitting the form.

| |
4

I'm not sure what the original issue was (my best guess is a flaky internet connection at that moment), but either way your repro steps in point 2 indeed were a bug. When you've chosen "exact duplicate" as the close reason, the "Vote to close" button should be disabled until a duplicate question is chosen and confirmed. This wasn't always happening so far, but will be the case after the next build. Thanks!

| |

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .