2

When I have a look at my accounts page in my Unix & Linux profile, I cannot see my Unix & Linux account.

I don't think it's an openId problem because it also shows up in the profile and the list of accounts clearly shows that SE "knows" I have all these accounts.

Here is a screenshot of my profile page. It says "Registered User" and the openId is recognised as identical as in my other SE accounts.

enter image description here

  • Is it deliberate that your english-SE account has a link to your blog, and the other don't? If not, can you copy it's profile to all SE accounts and see what happens. – tshepang Jun 9 '11 at 10:30
  • It was deliberate because the presentation part should be tailored to each community. I've followed your suggestion and quite logically, all my profile was copied to other accounts, to the notable exception of... U&L. – Alain Pannetier Jun 9 '11 at 11:09
5

No particular reason; our identity system is denormalized and sometimes account associations can be overlooked.

On the accounts tab of your user page, I clicked "clear all associations", then "associate" and this seemed to clear it up.

(for anyone else reading this, you must have at least one credential in common on all Stack Exchange sites for us to be able to link them up, etc.)

  • Thanks a thousand times @Jeff. I did not dare to do that myself. Worked very well. Long time fan. – Alain Pannetier Jun 9 '11 at 11:50
  • BTW @Jeff @Alain, the "clear all associations" button... is there anyway this could be reworded? It seem to be quite... I can't put my finger on it. Perhaps the folks over at User Experience could comment on this fairly abrupt prompt. – boehj Jun 9 '11 at 13:36

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .