-2

Create hardlinks instead of copying files with rsync

Please note I cannot comment and I can only answer or Hijack answers because the sites flaws at inception.

The question is not only how do I answer but what's a good answer?

migrated from unix.stackexchange.com Oct 26 '18 at 9:13

This question came from our site for users of Linux, FreeBSD and other Un*x-like operating systems.

  • 4
    Confusing your words are ... first you should describe what you want to achieve and not what you don't want to do ... anyways, it sounds like you want to use find or tree. But that is a vague guess. – pLumo Oct 26 '18 at 8:25
  • This might be a comment to the question in the link at the top. – pLumo Oct 26 '18 at 8:35
  • Its too long a comment I was unable to grep it. – openInvent Oct 26 '18 at 8:57
  • Actually you see the problems I am having? – openInvent Oct 26 '18 at 8:59
  • 2
    Hi and welcome to the site. This is "Unix & Linux Meta". a palce where you can ask questions about how the main site "Unix & Linux" works. I see your question was migrated here from the main site, because you started with what appeared to be a question about how the site works. I have removed the other, technical question to keep this post on topic here. Please ask the technical question over on Unix & Linux separately. Sorry about this, I realize this sort of thing can be very confusing :/ – terdon Oct 26 '18 at 11:12
  • @Anthony Geoghegan: Please note that, by editing this question from the Close Votes Review Queue, you bumped it out of the review queue. That’s the right thing to do when you can fix a bad question. You took an off-topic mess and made it less of an off-topic mess. But (IMO), it’s still not a clear question, and the parts that are semi-clear are too broad. If you find a mess in the Close Votes Review Queue and you want to clean it up (but you can’t really fix it), please open it in a new window and edit it there, so as not to mark the review as “completed”. – G-Man Says 'Reinstate Monica' Oct 27 '18 at 23:34
  • 1
    @G-Man When I came across this question, I saw that terdon had previously removed a big chunk of irrelevant text but had mistakenly left an imcomplete sentence that made no sense by itself – so I thought it would be fairly straightforward to remove that unfinished sentence. I wasn't aware that editing from the Close Vote queue would unilaterally bump the question out of the queue. Had I known that, I wouldn't have done so (I probably would have voted to close had Kusulananda not already provided a good answer). Many thanks for the info on how to deal with such issues in the future. – Anthony G - justice for Monica Oct 28 '18 at 14:03
  • 1
    @AnthonyGeoghegan that's another "one of those things" that I learned the hard way here. I documented it for myself and for posterity, buried in the middle of this: unix.meta.stackexchange.com/a/4490/117549 – Jeff Schaller Oct 29 '18 at 17:06
5

Commenting is a privilege that you are awarded at 50 "reputation points" (see here for more about what "reputation" is). Commenting is disabled for users with lower reputation, presumably to help weed out trolls and off-topic discussions etc. At reputation 50, it is assumed that you've learnt more of how the site works and a bit of what is expected of someone who contributes to it.

You ask about what makes a good answer. There's a section in the Help Pages entitled How do I write a good answer? that tries to answer that.

Jeff also wrote a nice Meta question-and-answer about how to write a good question, which is worth reading.

I'll disregard the rest of the question, because that looks like a separate issue that you might want to ask a new question about on the main site. Just read Jeff's Meta question about asking questions first and make sure to mention what the issue is that you are trying to solve (I can unfortunately not make out exactly what the issue is from your post above, only that a particular pipeline is not doing what you want it to do).

  • I dont see how that answers the question; It ignores the question and scolds me with a verbose commentary. – openInvent Oct 28 '18 at 7:00
  • 2
    @openInvent Sorry, I just tried to explain why you couldn't comment, and to answer the question that you asked. What question did I not answer? – Kusalananda Oct 28 '18 at 8:03

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .