4

I wanted to find if I have asked a question about disk-image, so I tried various permutations of user:me tags [disk-image] and user:me type is:question tags [disk-image] but failed to find any relevant results. I finally put up a question, preparing a usb drive to be bootable and again tried to see but came up with the same result, i.e. no result.

Is there a delay in the site indexing the tags with user etc. or is the search broken someway or am I not doing it correctly, maybe there is a specific order in which the search pattern should be.

3

The problem is that [foo] already searches for posts tagged with foo. That's what the [ ] do. You can find your question by searching for user:me [disk-image]. Because you searched for tags [disk-image], you actually searched for the string tags in questions tagged with [disk-image].

This is explained on the search help page:

To search within specific tag(s), enter them in square brackets: [maintenance] seat searches for mentions of "seat" within the [maintenance] tag.

3
  • I did try also what you shared user:me \[disk-image]` but that didn't went anywhere. I also tried user:me [disk-image] but also didn't get me anywhere. The difference as can be seen is in the positioning of the slash. – shirish Oct 2 '15 at 13:49
  • 1
    @shirish sorry, the slashes were added automatically by the markdown parser (apparently), there should be no slashes. Try clicking on the search link in my (updated) answer (which uses your user id instead of user:me but should run the same search) or write user:me [disk-image]. – terdon Oct 2 '15 at 14:01
  • for some reason, now it works but before the same thing didn't, :confused: – shirish Oct 2 '15 at 19:56

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .