1

I am the OP for this famous question. It was originally posted to ServerFault.com. After 4 years of existence, I think it is time to accept an answer. Turns out that I cannot. Is this by design or a bug?

  • Was there ever a bounty on this Q? – slm Jul 24 '15 at 2:09
  • I don't think so. As if! XD – dmvianna Jul 24 '15 at 2:09
  • Yeah I didn't see one for its timeline either, so it's something else. I'll go ask about it upstairs. This is why I asked about bounty: meta.stackexchange.com/questions/44114/…. – slm Jul 24 '15 at 2:10
  • Get any errors when you try to? – Undo Jul 24 '15 at 2:14
  • No, I just don't see the gray tickmark. So I can't select it. – dmvianna Jul 24 '15 at 2:14
  • Try it from a different browser? – slm Jul 24 '15 at 2:15
  • Chrome 39 and IE 11. – dmvianna Jul 24 '15 at 2:17
  • 1
    @dmvianna - are you using the Daniel account? That's a diff. acct. than what you're posting to us here with. – slm Jul 24 '15 at 2:29
  • I'm deeply embarrassed. My mistake. :P – dmvianna Jul 24 '15 at 3:08
  • And yet I still have this nagging feeling that I posted that question. – dmvianna Jul 24 '15 at 3:10
  • Totally different account, and they don't have any similarities that would suggest you accidentally have two – Michael Mrozek Jul 24 '15 at 4:17
  • Yes, this is not my account. My concern is whether the migration accidentally assigned the question to the wrong Daniel. I know it sounds unlikely. I also know human memory is unreliable. – dmvianna Jul 24 '15 at 4:20

You must log in to answer this question.

Browse other questions tagged .