1

I am not able to submit comment, when I try to submit a comment, which is a reply to one of the comment for my question, I am getting error "an error occured during comment submission". Is it a bug? or if it is purposefully, the message could have been more descriptive.

error while sumitting comment

  • You need to have 50 rep to leave a comment. You have 56 rep now, try it again. – slm Mar 25 '15 at 10:51
  • Still same issue, even without 50 rep I can comment on my own question right? – Renjith Mar 25 '15 at 12:20
  • link to the question: link – Renjith Mar 25 '15 at 12:22
  • Correct you should be able to comment on your own Q's and A'ers. I'd suggest trying to clear your browser's cache as well. – slm Mar 25 '15 at 12:27
  • I cleared all browser's cache, no change. I will try from different network/system or mobile. Interestingly I am able to comment on answer but not for question. – Renjith Mar 25 '15 at 13:47
  • Now from a different machine, which is in a different network I could comment. – Renjith Mar 25 '15 at 17:20
1

I'm going to guess here... we see folks unable to post from certain corporate networks that run paranoid software that blocks traffic that looks malicious. Things like SQL in particular tend to set those off.

One workaround is to visit the site over HTTPS, which makes this sort of traffic monitoring impossible.

Since you were able to post from another network and there don't seem to be any related exceptions in our logs, my money is on that. If you run into this problem again from that same location, try the workaround above and let me know if it works.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .