5

Can something be done to enable me to log into unix.stackexchange chat?

When I am logged into unix.stackexchange, I sometimes click on links to join chat, either within the comments of a posting, or in the formal chat room area. But in each case, I am only able to view the requested chat room, and I get a message indicating that I need to be logged in before I can chat. But I am already logged in at that point.

To clarify the problem, I try things like logging in again, logging in to stackexchange, etc. But even after these steps, I still get the same message about not being able to join chat until I log in.

By contrast, I am allowed to engage in chat in other stackexchange sites of which I am a member.

NOTE: I am using CentOS 7 and Firefox. However, I just tested it on Windows 7 using Internet Explorer 11, and the site did not allow me to log in to chat either. In internet explorer, I tested it with both InPrivate and with normal browsing. Also, this is a problem 100% of the time, so this is not a problem with server maintenance as suggested by a comment below.

Note: I am also not able to log into serverfault chat., but of course i can log in to stack overflow chat. What gives?

  • Are you maybe selectively accepting cookies? If so, make sure you're not blocking any StackExchange ones. – derobert Feb 17 '15 at 20:23
  • Do you get any errors on this page? You can try a global logout and see if that helps at all – Michael Mrozek Feb 17 '15 at 20:31
  • @MichaelMrozek Your this page does not recognize me either, even after I follow its prompts and login again via stack exchange, then visit your this page link again and find the same problem. I will need to wait to try global logout until later. I have lots of open things now that need to stay open. – CodeMed Feb 17 '15 at 21:49
  • @derobert I use the site incognito in firefox, which may have some impact on cookies. But this does not cause stack overflow to keep me out of chat. This problem is localized to unix.stackexchange, I think. – CodeMed Feb 17 '15 at 21:51
  • @CodeMed I believe Stack Overflow has its own chat server. Does it work on some other chat.SE, like say cooking or Ubuntu? – derobert Feb 17 '15 at 21:54
  • The test page shouldn't have required you to login, it just checks for common chat login problems – Michael Mrozek Feb 17 '15 at 21:55
  • 1
    Probably related: meta.stackexchange.com/questions/249673/cant-login-to-sede – muru Feb 17 '15 at 23:07
  • @muru I am not sure how that link is related. This is a problem 100% of the time, so I don't see how it could be related to site maintenance. I added a note to my OP indicating that I am using CentOS 7 and firefox. Not sure if that combination contributes to the problem. – CodeMed Feb 18 '15 at 4:26
  • Is it fixed now? It looks like you were on chat last night – Michael Mrozek Feb 18 '15 at 14:51
  • @MichaelMrozek No it is not fixed. No I was not in unix.stackexchange chat last nite. What happens is that someone asks to continue the discussion in chat, so the thread is placed in chat, but I CANNOT log into chat even though I am logged into unix.stackexchange, so I create a chat room at stack overflow and invite the person to have the conversation over there, where the chat server actually works. If you can fix the problem here, I would be happy to have the conversations on this site instead of some other site. I have NEVER been able to log into unix.stackexchange chat. I use CentOS 7. – CodeMed Feb 18 '15 at 18:46
  • Oh, I see. It wrongly shows you as active last night because a comment thread you were in got imported into chat. I'm not sure what the problem could be, but you tagged this [bug] so someone from stack exchange should notice it – Michael Mrozek Feb 18 '15 at 19:09
  • I sometimes have trouble getting logged in properly to chat. I find it usually clears up after another one or two tries, and I tend to have better luck going to stackexchange.com and logging in manually there. Might be worth trying. – a CVn Feb 20 '15 at 23:13
  • @MichaelKjörling Thank you. I just tried that again, and then tried to enter the unix.stackexchange after clicking your link logged me into stackexchange.com, but still I cannot participate in unix.stackexchange chat. This might be an issue of the site not being tested on a CentOS7/Firefox installation, but that is just a theory. – CodeMed Feb 20 '15 at 23:16
  • FWIW, I run Firefox on Debian 7. – a CVn Feb 20 '15 at 23:26
  • 1
    Quick update - CodeMed also cannot access a chat room off Security Stack Exchange – Rory Alsop Feb 26 '15 at 20:55

You must log in to answer this question.

Browse other questions tagged .